Votre Windows est-il à jour pour installer la dernière version de CareConnect Dentist ?

Cher utilisateur de CareConnect Dentist,

Votre logiciel Baltes évoluera dans quelques semaines. Tout d’abord, Baltes portera un nouveau nom : CareConnect Dentist !
Dans la nouvelle vision de Corilus, nous travaillons continuellement à la connexion (Connect) entre toutes les professions de santé (Care), d’où le nouveau nom CareConnect.

Un deuxième pas en avant se situe au niveau technologique. Votre CareConnect Dentist s’équipe de nouveaux composants comme .NET Framework 4.7.2. Ce composant moderne n'est pas compatible avec les toutes premières versions de Windows 7 (version de 2009), Windows 8 (version de 2012) et Windows 10 (versions de 2015) et nous souhaitons attirer votre attention sur ce point très important !

Pour installer la dernière version de votre logiciel CareConnect Dentist, vous devez vérifier vos paramètres Windows et effectuer les dernières mises à jour.

Exécutez-vous régulièrement les mises à jour Windows incluses dans votre abonnement Windows?

Vous n’avez alors rien à faire !

Vous ne savez pas si vous utilisez une version récente de Windows ?

Dans ce cas, nous vous conseillons de vérifier les ordinateurs de votre cabinet, ceci prend moins d’une minute par ordinateur.

Pourquoi est-il important de toujours exécuter vos mises à jour Windows ?

L’assistance Microsoft pour ces anciennes versions de Windows est arrêtée depuis plusieurs années. Vous ne recevez donc plus aucune mise à jour de sécurité pour votre Windows.
Si vous installez la nouvelle version de Baltes (CareConnect Dentist 3.0.27.0), vous ne pourrez pas démarrer le programme sur les postes de travail ne disposant pas de la version Windows requise.

Donc, vérifiez dès aujourd'hui les ordinateurs dans votre cabinet. L'exécution des mises à jour Windows est facile, mais peut prendre un certain temps.

Windows 7

Configuration minimale requise : au moins Windows 7 Service Pack 1 doit être installé pour pouvoir lancer le programme.
Cliquez ici pour vérifier vos paramètres.

Windows 8

Configuration minimale requise : au moins la mise à jour vers Windows 8.1 doit être installée pour pouvoir lancer le programme.
Cliquez ici pour vérifier vos paramètres.

Windows 10

Configuration minimale requise : au moins la mise à jour vers Windows 10 Anniversary Update (version 1607) doit être installée pour pouvoir lancer le programme.
Cliquez ici pour vérifier vos paramètres.

Vous avez besoin d'aide ?

Pour le support Microsoft : cliquez ici.

Ou contactez le service technique de Corilus pour vous aider. Gardez à l'esprit que cette intervention sera payante si vous n'avez pas de contrat de maintenance pour votre matériel.

French